И големите гиганти правят гафове… лошото е, че понякога гафовете им са гигантски. Така докато светът на Mac OS X потребителите вече една година тръпне в очакване за новата 10.6 версия (Snow Leopard) и разработчици от всякакъв калибър бързаха да напасват приложенията си така, че да са готови за 28 август 2009 – рожденният ден на новия снежен леопард… Компания с пазарна капитализация оценявана на 118 милиарда долара (към днешна дата) като Vodafone се оказва, че не само, че дори не се е постарала да се сдобие с достъп до програмата за разработчици на Apple за да подготви поддръжката си за новата версия на операционната им система, ами до вчера упорито е отговаряла на многобройните си потребители с проблеми, че все още не са получили официалното си копие на Snow Leopard за да започнат тестове. Тепърва…

А междувременно потребителите на Vodafone Mobile Connect услуги по света във всички Vodafone мрежи, след upgrade към Mac OS X 10.6 изпадат в ситуация да не могат да използват мобилния си интернет достъп. Ъпгрейд лесен, смешно евтин, препоръчван и дългоочакван заради подобрения в производителността, оптимизации и т.н… съответно масов. Дори и в момента официалните сайтове на Vodafone и партньорите им продължават да разпространяват версии на софтуера за Vodafone Mobile Connect за Mac, за които се препоръчва да се пускат върху 10.5.7 и нагоре, но няма предупреждения, че 10.6 не се поддържа. Различните оператори предлагат различни версии на VMC, но те според зависимост от устройството, което притежавате или просто няма да работят, или вoдят до зависвания или kernel panic гърмежи при включване на устройството към компютъра.

В същия момент във форумите на Vodafone се леят рев, сълзи и емоции, които биха стресирали и съвсем истински леопард… Особено оправданията на администраторите са дълбоко оригинални и трогателни…

За момента с проби, грешки и общи усилия потребителите си намериха сами едно малко куцо решение, но все пак работещо. Най-новата версия на VMC за Mac е 3.04.06.00, но тя сериозно не работи. Вместо това малко по-старата 3.04.01.00 се инсталира успешно, макар и с ръмжене откъм снежния леопард, че не харесва един модул към ядрото, след което разпознава някои 3G устройства (например Е172, K3565, K3715, K3520) и след това някак работи.

Аз мога да потвърдя, че и с моето устройство K3715 версия 3.04.01.00 работи върху Snow Leopard (32-bit ядро). Може би тя е и вашето временно решение. Но не търсете въпросният софтуер на сайта на MTel, там още се предлага 2.11.06. Ето директен линк към 3.04.01.00 от сайта на A1.

Докато Vodafone си свършат работата… обещали са ето тук да кажат, когато това е факт.

Написано от Йовко Ламбрев

ИТ и Интернет експерт, предприемач, блогър и фотограф от Пловдив. Фен на WordPress, книгите и музиката. Вярва, че можем да направим света по-добър.

5 коментара

  1. Здрасти,

    Тъкмо мислех да минавам и аз към новия OS X, и твоя пост ме отказа за сега. Забелязах, че във форум-а на Vodafone пише за проблеми само с 64bit kernel? Може ли да споделиш дали това е така, защото от това което ти написа разбирам, че изобщо не работи…а щом не са си направили труда да изкарат drivers, представи си какво им е реномето…да не говорим за това което пишат…

    Отговор

  2. При мен 3.04.01.00 работи с 32-bit ядро, не съм пробвал с 64. Инсталаторът само накрая се мръщи за някакъв kernel extension, но в крайна сметка приложението тръгва и някак работи… Иначе никоя друга версия, която пробвах не тръгва по никакъв начин дори и с 32-bit ядро. Така, че проблемът далеч не е само с 64-bit.

    Отговор

  3. Между другото много хора в онзи форум, а в и други… се самозалъгват, че като са ъпгрейднали към Snow Leopard работят с 64-bit ядро. По подразбиране Snow Leopard (не-Server) вдига 32-bit ядро, ако изрично не е указано друго.

    Отговор

  4. Новини по темата, макар и още неокончателни…

    Отговор

  5. Проблемът най-накрая е решен. Vodafone Mobile Broadband 3.04.10.00 предлага поддръжка за Snow Leopard. И може да бъде свален от тук или от сайта на Mtel.

    Отговор

Ако искате да споделите нещо